<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Instagram workouts help you feel strong and healthy | wcnc.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" />
    <link rel="alternate" href="https://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" />
                <link rel="amphtml" href="https://www.wcnc.com/amp/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" />
        <meta itemprop="datePublished" content="7/13/2020 3:44:08 PM" />
        <meta itemprop="dateModified" content="7/13/2020 3:44:08 PM" />
        <meta itemprop="url" content="https://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
        <meta property="og:title" content="Instagram workouts help you feel strong and healthy">
        <meta property="og:description" content="@BodyByTrainor shares ways to achieve your goals">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/WCNC/images/56891de8-d733-4023-b41a-9b757c27b8a6/56891de8-d733-4023-b41a-9b757c27b8a6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/13/2020 3:44:08 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Instagram workouts help you feel strong and healthy">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/WCNC/images/56891de8-d733-4023-b41a-9b757c27b8a6/56891de8-d733-4023-b41a-9b757c27b8a6_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="@BodyByTrainor shares ways to achieve your goals">
        <meta name="twitter:domain" content="www.wcnc.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="@BodyByTrainor shares ways to achieve your goals" />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/13/2020 3:44:08 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1880d7df-5f80-423d-b83d-f0ab8b227a06"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-135625013909711.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="entertainment" data-subsection="television" data-topic="charlotte-today" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Charlotte, NC" data-subcategory="television" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" data-canonical-url="https://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" data-asset-id="65581c98-6dd9-481f-af08-a7d7aaa51e44" data-article-keywords="charlotte-today,entertainment,television" data-content-title="Instagram workouts help you feel strong and healthy" data-content-categories="charlotte-today,entertainment,television" data-content-score="24" data-tracking-tags="" data-t1-publisher="Mary Oakley" data-call-letters="WCNC" data-article-byline="Charlotte Today" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Instagram workouts help you feel strong and healthy" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="275" data-primarydomain="wcnc.com" data-call-letters="WCNC" data-twitter-id="wfaa" data-fban="137962213565585" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="65581c98-6dd9-481f-af08-a7d7aaa51e44" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="546" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="566" data-tealium-id-taboola="548" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/entertainment/television/charlotte-today"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Where&#x27;s the Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Wake Up Charlotte</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/silver-alert-missing-matthews-man/275-15a12d70-ede6-4c99-81d5-eb1286766d2d" aria-label="Read Missing Matthews man found safe">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_360x203.png" data-srcset="https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_16x9.png 16w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_140x79.png 140w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_360x203.png 360w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_540x304.png 540w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_750x422.png 750w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_1140x641.png 1140w, https://media.wcnc.com/assets/WCNC/images/c292853a-9e01-4443-84c3-875532e8b9fd/c292853a-9e01-4443-84c3-875532e8b9fd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/silver-alert-missing-matthews-man/275-15a12d70-ede6-4c99-81d5-eb1286766d2d">Missing Matthews man found safe</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/cdc-director-visiting-charlotte-monday/275-35e1bd45-1b39-4aeb-8496-e4dbcc3d7ac9" aria-label="Read CDC director visiting Charlotte Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/c44f5357-26f9-4720-82d2-7a4f00cb90a0/c44f5357-26f9-4720-82d2-7a4f00cb90a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/cdc-director-visiting-charlotte-monday/275-35e1bd45-1b39-4aeb-8496-e4dbcc3d7ac9">CDC director visiting Charlotte Monday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/are-you-drinking-more-than-usual-as-a-result-of-the-pandemic/607-362eba69-6924-4831-989b-b20d72b78388" aria-label="Read Are you drinking more than usual as a result of the pandemic?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_360x203.jpg" data-srcset="https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_16x9.jpg 16w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_140x79.jpg 140w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_360x203.jpg 360w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_540x304.jpg 540w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_750x422.jpg 750w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_1140x641.jpg 1140w, https://media.wcnc.com/assets/ACCUWEATHER/images/9ed22167-8251-42a9-9dbf-e782814ff344/9ed22167-8251-42a9-9dbf-e782814ff344_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/are-you-drinking-more-than-usual-as-a-result-of-the-pandemic/607-362eba69-6924-4831-989b-b20d72b78388">Are you drinking more than usual as a result of the pandemic?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/tornado-survivor-recovering-after-tree-crushed-his-suv/607-c89c29bf-1c06-4e40-ac9b-9d1ecc49db5d" aria-label="Read Tornado survivor recovering after tree crushed his SUV">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_360x203.jpg" data-srcset="https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_16x9.jpg 16w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_140x79.jpg 140w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_360x203.jpg 360w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_540x304.jpg 540w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_750x422.jpg 750w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_1140x641.jpg 1140w, https://media.wcnc.com/assets/ACCUWEATHER/images/a4c5e6a0-1768-411f-bb74-e5acc0247241/a4c5e6a0-1768-411f-bb74-e5acc0247241_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/tornado-survivor-recovering-after-tree-crushed-his-suv/607-c89c29bf-1c06-4e40-ac9b-9d1ecc49db5d">Tornado survivor recovering after tree crushed his SUV</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Panthers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.carolinahuddle.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Carolina Huddle</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Hornets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/checkers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Checkers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">NASCAR</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/knights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Knights</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Golf</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/washington-redskins-announce-theyll-retire-team-name-and-logo/95-504f04d1-87de-47f1-ba1e-7a63d7601dc7" aria-label="Read Washington Redskins announce they&#x27;ll retire team name and logo">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_16x9.jpg 16w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_140x79.jpg 140w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_360x203.jpg 360w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_540x304.jpg 540w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_750x422.jpg 750w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_1140x641.jpg 1140w, https://media.wcnc.com/assets/WUSA/images/86e08226-9239-4690-9c8a-dc6585268bf4/86e08226-9239-4690-9c8a-dc6585268bf4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/washington-redskins-announce-theyll-retire-team-name-and-logo/95-504f04d1-87de-47f1-ba1e-7a63d7601dc7">Washington Redskins announce they&#x27;ll retire team name and logo</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/washiongton-redskins-changing-franchise-nickname/275-49f4792e-1aeb-40c1-9afd-ae4ccec4bb4d" aria-label="Read Washington Redskins to announce they are changing their name">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/80fb9a2d-b194-4931-80d8-f35297f3283b/80fb9a2d-b194-4931-80d8-f35297f3283b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/washiongton-redskins-changing-franchise-nickname/275-49f4792e-1aeb-40c1-9afd-ae4ccec4bb4d">Washington Redskins to announce they are changing their name</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCNC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/article/news/wcnc-has-a-new-app-download-it-here/275-150134ba-fced-4b06-95ea-3935397e86b5" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Download our app</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/syndication/listen-to-wcnc-charlotte-podcasts/275-5fba80cd-bd84-4391-b325-e91a16ea1906" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                                                                <span class="header__subnav-label">Podcasts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/who-warns-pandemic-worsening-globally/507-ce503080-4bd8-4453-a639-09ee38f5e24e" aria-label="Read WHO warns the coronavirus pandemic is worsening globally">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_360x203.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/ef107f6f-cdde-433c-b476-1bfc5abb01bd/ef107f6f-cdde-433c-b476-1bfc5abb01bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/who-warns-pandemic-worsening-globally/507-ce503080-4bd8-4453-a639-09ee38f5e24e">WHO warns the coronavirus pandemic is worsening globally</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/hand-sanitizers-considered-toxic-list/507-763c79c6-fd5e-43aa-82a3-98e6bc9f2d32" aria-label="Read FDA warns 59 hand sanitizer varieties may be toxic due to methanol">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_360x203.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491/b9d0d464-ae5a-4ae2-8bdc-6465ec37c491_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/hand-sanitizers-considered-toxic-list/507-763c79c6-fd5e-43aa-82a3-98e6bc9f2d32">FDA warns 59 hand sanitizer varieties may be toxic due to methanol</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/entertainment/television/charlotte-today"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">86&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">The Defenders</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="65581c98-6dd9-481f-af08-a7d7aaa51e44"
         data-title="Instagram workouts help you feel strong and healthy"
         data-seo-title="Instagram workouts help you feel strong and healthy"
         data-abstract="@BodyByTrainor shares ways to achieve your goals"
         data-section="entertainment"
         data-subsection="television"
         data-topic="charlotte-today"
         data-subtopic=""
         data-url="www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44"
         data-gpt-network-code="32805352"
         data-categories="charlotte-today, entertainment, television"
         data-author="Charlotte Today"
         data-keywords="[&#xD;&#xA;  &quot;charlotte-today&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;television&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Mary Oakley">
    <a class="article__category" href="/section/charlotte-today">charlotte-today</a>
    <h1 class="article__headline">Instagram workouts help you feel strong and healthy</h1>
    <div class="article__summary">@BodyByTrainor shares ways to achieve your goals</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WCNC/videos/74f33e11-2905-4555-9437-2f3c16767ce9/74f33e11-2905-4555-9437-2f3c16767ce9.m3u8"
         data-float="true"
         data-thumbnail="https://media.wcnc.com/assets/WCNC/images/56891de8-d733-4023-b41a-9b757c27b8a6/56891de8-d733-4023-b41a-9b757c27b8a6_1920x1080.jpg"
         data-title="Instagram workouts to feel stronger and happier"
         data-description="@BodybyTrainor shares ways to achieve your goals"
         data-site="275"
         data-id="74f33e11-2905-4555-9437-2f3c16767ce9"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wcnc.com/video/entertainment/television/charlotte-today/workouts-body-by-trainor/275-74f33e11-2905-4555-9437-2f3c16767ce9"
         data-origin="clipping"
         data-section="entertainment"
         data-subsection="television"
         data-topic="charlotte-today"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="bKXailFi"
         data-related-media-id="YHSY07KT"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wcnc.com/assets/WCNC/images/56891de8-d733-4023-b41a-9b757c27b8a6/56891de8-d733-4023-b41a-9b757c27b8a6_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Instagram workouts to feel stronger and happier",
                    "description": "@BodybyTrainor shares ways to achieve your goals",
                    "thumbnailUrl": "https://media.wcnc.com/assets/WCNC/images/56891de8-d733-4023-b41a-9b757c27b8a6/56891de8-d733-4023-b41a-9b757c27b8a6_1920x1080.jpg",
                    "uploadDate": "7/13/2020 3:43:09 PM",
                    "duration": "242",
                    "contentUrl": "https://www.wcnc.com/video/entertainment/television/charlotte-today/workouts-body-by-trainor/275-74f33e11-2905-4555-9437-2f3c16767ce9",
                    "embedUrl": "https://media.wcnc.com/embeds/video/74f33e11-2905-4555-9437-2f3c16767ce9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Charlotte Today
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:44 AM EDT July 13, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:44 AM EDT July 13, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44&redirect_uri=http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Instagram%20workouts%20help%20you%20feel%20strong%20and%20healthy&url=http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CHARLOTTE, N.C. — @bodybytrainor</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Instagram workouts help you feel strong and healthy",
  "datePublished": "11:44 AM EDT July 13, 2020",
  "dateModified": "11:44 AM EDT July 13, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wcnc.com/article/entertainment/television/charlotte-today/workouts-instagram-body-by-trainor/275-65581c98-6dd9-481f-af08-a7d7aaa51e44"
  },
  "author": {
    "@type": "Person",
    "name": "Charlotte Today"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/entertainment/television/charlotte-today"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/entertainment/television/charlotte-today&amp;sz=300x250|300x600&amp;c=359" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/entertainment/television/charlotte-today"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/entertainment/television/charlotte-today&amp;sz=970x250|728x90|1140x286|1x1&amp;c=359" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCNC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/entertainment/television/charlotte-today"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74215927-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74215927-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>