<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Reopen NC starts burn your mask challenge | wcnc.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wfmynews2.com/article/news/local/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" />
    <link rel="alternate" href="https://www.wfmynews2.com/article/news/local/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" />
                <link rel="amphtml" href="https://www.wcnc.com/amp/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" />
        <meta itemprop="datePublished" content="6/17/2020 12:41:32 AM" />
        <meta itemprop="dateModified" content="6/17/2020 2:20:12 AM" />
        <meta itemprop="url" content="https://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
        <meta property="og:title" content="Reopen NC starts &#x27;burn your mask challenge&#x27; on social media">
        <meta property="og:description" content="In response to Gov. Roy Cooper addressing the potential of mandated masks, Reopen NC sparks social media challenge urging people to burn their face coverings.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/WFMY/images/bf80145e-cad0-486d-b3f4-332fd8f23aff/bf80145e-cad0-486d-b3f4-332fd8f23aff_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/17/2020 12:41:32 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Reopen NC starts &#x27;burn your mask challenge&#x27; on social media">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/WFMY/images/bf80145e-cad0-486d-b3f4-332fd8f23aff/bf80145e-cad0-486d-b3f4-332fd8f23aff_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="In response to Gov. Roy Cooper addressing the potential of mandated masks, Reopen NC sparks social media challenge urging people to burn their face coverings.">
        <meta name="twitter:domain" content="www.wcnc.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="The group opposes Governor Roy Cooper potentially implementing mandated masks." />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/17/2020 12:41:32 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-135625013909711.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="news" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Charlotte, NC" data-subcategory="" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" data-canonical-url="https://www.wfmynews2.com/article/news/local/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" data-asset-id="63678f40-2721-4e21-8e7b-4b11149a5e18" data-article-keywords="news,producers-picks,politics,regional,local,home" data-content-title="Reopen NC starts &#x27;burn your mask challenge&#x27; on social media" data-content-categories="news,producers-picks,politics,regional,local,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Jessica Nappi" data-call-letters="WCNC" data-article-byline="Jessica Winters" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Reopen NC starts &#x27;burn your mask challenge&#x27; on social media" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="275" data-primarydomain="wcnc.com" data-call-letters="WCNC" data-twitter-id="wfaa" data-fban="137962213565585" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="63678f40-2721-4e21-8e7b-4b11149a5e18" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="546" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="566" data-tealium-id-taboola="548" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/news"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Wake Up Charlotte</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/charlotte-family-racist-rant-asheville-camera/275-3ab2e299-3ecd-4728-a2e3-7160b5ab6d7f" aria-label="Read &#x27;I couldn&#x2019;t just act on my emotions&#x27; | Charlotte family targeted in racist rant in Asheville">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/379226e0-f434-4c67-9af7-7aa7f8b0829a/379226e0-f434-4c67-9af7-7aa7f8b0829a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/charlotte-family-racist-rant-asheville-camera/275-3ab2e299-3ecd-4728-a2e3-7160b5ab6d7f">&#x27;I couldn&#x2019;t just act on my emotions&#x27; | Charlotte family targeted in racist rant in Asheville</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/cmpd-investigating-homicide-charlotte-taurus-drive/275-ecb87214-b9de-400b-a71b-f5767dd8a374" aria-label="Read Homicide investigation underway in east Charlotte">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/611252579/611252579_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/611252579/611252579_360x203.png" data-srcset="https://media.wcnc.com/assets/WCNC/images/611252579/611252579_16x9.png 16w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_140x79.png 140w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_360x203.png 360w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_540x304.png 540w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_750x422.png 750w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_1140x641.png 1140w, https://media.wcnc.com/assets/WCNC/images/611252579/611252579_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/cmpd-investigating-homicide-charlotte-taurus-drive/275-ecb87214-b9de-400b-a71b-f5767dd8a374">Homicide investigation underway in east Charlotte</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" aria-label="Read FORECAST: Cloudy and cool with showers possible">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/3d39b7d6-31ae-4d61-a953-39ed507ff094/3d39b7d6-31ae-4d61-a953-39ed507ff094_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550">FORECAST: Cloudy and cool with showers possible</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/charlotte-north-carolina-panovich-forecast-weather/275-c898c2e1-097c-431f-9534-b3d16fb19028" aria-label="Read Charlotte-area to see more rain">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/d52da61f-4ade-44d1-8598-b6f67fa68318/d52da61f-4ade-44d1-8598-b6f67fa68318_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/charlotte-north-carolina-panovich-forecast-weather/275-c898c2e1-097c-431f-9534-b3d16fb19028">Charlotte-area to see more rain</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Panthers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.carolinahuddle.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Carolina Huddle</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Hornets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/checkers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Checkers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">NASCAR</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/knights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Knights</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Golf</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/motor/nascar/nascar-hall-of-fame-2021-class/275-6c36885d-093b-4a51-85c9-7d56d5bde556" aria-label="Read Dale Earnhardt Jr. makes NASCAR Hall of Fame">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/493055961/493055961_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/493055961/493055961_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/493055961/493055961_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_1920x1080.jpg 1920w, https://media.wcnc.com/assets/WCNC/images/493055961/493055961_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/motor/nascar/nascar-hall-of-fame-2021-class/275-6c36885d-093b-4a51-85c9-7d56d5bde556">Dale Earnhardt Jr. makes NASCAR Hall of Fame</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/motor/nascar/dale-earnhardt-jr-makes-nascar-hall-of-fame/275-12134639-6f79-4094-9697-5499364ea9b7" aria-label="Read Dale Earnhardt Jr. makes NASCAR Hall of Fame">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/eeef2ee1-4924-48d6-9baf-7ea985df7fb0/eeef2ee1-4924-48d6-9baf-7ea985df7fb0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/motor/nascar/dale-earnhardt-jr-makes-nascar-hall-of-fame/275-12134639-6f79-4094-9697-5499364ea9b7">Dale Earnhardt Jr. makes NASCAR Hall of Fame</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCNC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/article/news/wcnc-has-a-new-app-download-it-here/275-150134ba-fced-4b06-95ea-3935397e86b5" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Download our app</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/syndication/listen-to-wcnc-charlotte-podcasts/275-5fba80cd-bd84-4391-b325-e91a16ea1906" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                                                                <span class="header__subnav-label">Podcasts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/china-india-peacefully-resolve-himalayan-border-tensions/507-062b6543-4e32-4784-949b-6ec8c0164bd4" aria-label="Read China agrees with India to peacefully solve tensions following deadly attack">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_360x203.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/cccbdcc5-b83c-4b30-a295-b4a4159e07e0/cccbdcc5-b83c-4b30-a295-b4a4159e07e0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/china-india-peacefully-resolve-himalayan-border-tensions/507-062b6543-4e32-4784-949b-6ec8c0164bd4">China agrees with India to peacefully solve tensions following deadly attack</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/north-korea-border-military-exercises/507-36bcae1b-6462-4ede-a815-d0c1c35a91ec" aria-label="Read North Korea to resume military exercises, post guards near South Korea border">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_360x203.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/8ff2a07c-35da-4699-be3f-7ff5d94593ba/8ff2a07c-35da-4699-be3f-7ff5d94593ba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/north-korea-border-military-exercises/507-36bcae1b-6462-4ede-a815-d0c1c35a91ec">North Korea to resume military exercises, post guards near South Korea border</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/news"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">The Defenders</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="63678f40-2721-4e21-8e7b-4b11149a5e18"
         data-title="Reopen NC starts &#x27;burn your mask challenge&#x27; on social media"
         data-seo-title="Reopen NC starts burn your mask challenge"
         data-abstract="In response to Gov. Roy Cooper addressing the potential of mandated masks, Reopen NC sparks social media challenge urging people to burn their face coverings."
         data-section="news"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18"
         data-gpt-network-code="32805352"
         data-categories="news, producers-picks, politics, regional, local, home"
         data-author="Jessica Winters"
         data-keywords="[&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;regional&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jessica Nappi">
    <a class="article__category" href="/section/news">news</a>
    <h1 class="article__headline">Reopen NC starts &#x27;burn your mask challenge&#x27; on social media</h1>
    <div class="article__summary">In response to Gov. Roy Cooper addressing the potential of mandated masks, Reopen NC sparks social media challenge urging people to burn their face coverings.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6.m3u8"
         data-float="true"
         data-thumbnail="https://media.wcnc.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg"
         data-title="Reminder about wearing masks properly"
         data-description="We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus."
         data-site="507"
         data-id="8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wcnc.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="bKXailFi"
         data-related-media-id="5WNaXfnV"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wcnc.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Reminder about wearing masks properly",
                    "description": "We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus.",
                    "thumbnailUrl": "https://media.wcnc.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg",
                    "uploadDate": "6/16/2020 5:11:34 PM",
                    "duration": "63",
                    "contentUrl": "https://www.wcnc.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6",
                    "embedUrl": "https://media.wcnc.com/embeds/video/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jessica Winters
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:41 PM EDT June 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:20 PM EDT June 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18&redirect_uri=http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Reopen%20NC%20starts%20&#x27;burn%20your%20mask%20challenge&#x27;%20on%20social%20media&url=http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>NORTH CAROLINA, USA — On Monday, Gov. Roy Cooper said he’s considering making masks mandatory.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/these-are-the-charlotte-area-counties-with-most-new-covid-19-cases/275-85a78222-512a-46e9-9cd0-6e75d990b23f">Cooper considering new rules to make face masks mandatory in North Carolina</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In response, the group <a href="http://published%20studies%20a%20l%20ot%20of%20odfferent%20methodologies%20that%20continue%20to%20show%20us%20the%20importance%20of%20wearing%20a%20face%20covering%20to%20slow%20the%20spread%20and%20you%20are%20right%20the%20face%20covering%20really%20shows%20effectiveness%20when%20we%20cn%20get%20many%20many%20folsk%20doing%20that%20altogether">Reopen NC</a> showed their disapproval by creating an online movement.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Organizer Ashley Smith is calling it the Burn Your Mask Challenge.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid1/news"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0" nonce="4YPXgJ87"></script><div class="fb-video" data-href="https://www.facebook.com/102818468089169/videos/274623737283201/"><blockquote cite="https://www.facebook.com/102818468089169/videos/274623737283201/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/102818468089169/videos/274623737283201/"></a><p>#ignitefreedom #burnyourmaskchallenge #reopennc #wewillnotcomply</p>Posted by <a href="https://www.facebook.com/Reopen-NC-102818468089169/">Reopen NC</a> on Monday, June 15, 2020</blockquote></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>"It's a very bold statement, we sort of have a knack for that," Smith said.<br><br>She said being forced to do anything defies personal liberty.<br><br>"This comes down to an issue of rights, and what the constitution guarantees American citizens and it is my right to buy property and destroy it."<br><br>Smith also questions the science behind face coverings.<br><br>"This mask is not a respirator and is intended for general purpose practices," she read off one mask packaging label. "For me personally, I will not comply."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Secretary of the North Carolina Department of Health and Human Services, Dr. Mandy K. Cohen, said the science is there.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"There continues to be more and more studies that come out even in the last week or ten days," Dr. Cohen said in a press briefing on Monday. "The studies are now looking at face coverings directly in the COVID-19 context, before we were looking at studies on how face coverings look for other respiratory illness."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>She said all those recent studies point to the same conclusion.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"They continue to show us the importance of wearing a face covering to slow the spread, and face coverings really shows effectiveness when we can get many many folks doing that all together."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Some of the near 80,000 Reopen NC followers support the Burn Your Mask Challenge, and some other commenters called it out as immature and selfish.<br><br>"I don't see it as immature, I see it as sending a statement," Smith said. "I think it's extremely selfish to tell someone they have to wear a mask."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>WFMY News 2 reached out to the governor's office for response to the social media challenge, and asked when a decision will be made on masks. We did not receive an immediate response.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><strong>FACTS NOT FEAR</strong></h3>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid2/news"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Remember facts, not fear when talking about the coronavirus. You should take the same measures recommended by health leaders to prevent the spread of the flu and other viruses. That means washing your hands, avoiding touching your face, and covering coughs and sneezes.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><strong>WHERE YOU GET INFORMATION ABOUT THE CORONAVIRUS IS IMPORTANT</strong>&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It is important to make sure the information you are getting about the coronavirus is coming directly from reliable sources like the CDC and NCDHHS. Be careful not to spread misinformation about coronavirus on social media.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>For more information visit the <a data-auth="NotApplicable" href="https://www.cdc.gov/coronavirus/" rel="noopener noreferrer" target="_blank">CDC</a> OR <a data-auth="NotApplicable" href="https://www.ncdhhs.gov/divisions/public-health/coronavirus-disease-2019-covid-19-response-north-carolina" rel="noopener noreferrer" target="_blank">NCDHHS</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><strong>NC CORONAVIRUS HOTLINE&nbsp;</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The state also has a special hotline set up where you can call 866-462-3821 for more information on the coronavirus. You can also submit questions online at <a data-auth="NotApplicable" href="https://www.ncpoisoncontrol.org/" rel="noopener noreferrer" target="_blank">ncpoisoncontrol.org</a> or select chat to talk with someone about the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>You can also text keyword VIRUS to WFMY News 2 at 336-379-5775 to find out more information.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Stay connected to local, national, and breaking news: Download the new WFMY News 2 app.&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>►<strong>Text the word APP to 336-379-5775</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>►<a href="https://apps.apple.com/us/app/greensboro-news-from-wfmy/id469397482?ls=1" target="_blank"><strong>DOWNLOAD FOR IPHONE HERE</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>►<strong><a href="https://play.google.com/store/apps/details?id=com.gannett.local.library.news.wfmy" target="_blank">DOWNLOAD FOR ANDROID HERE</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>OTHER STORIES</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/2-wants-to-know/stimulus-payment-second-round-debit-card-money-irs-taxes-refund/83-d02edd72-0d39-4b19-9c48-889aff80af6b">Everything stimulus: Where your payment is, the chances of a second stimulus payment, how your taxes are affected</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/north-carolina-coronavirus-updates-governor-cooper-ncdhhs-cases-mandy-cohen-testing-press-conferences-task-force-flatten-curve-phases-reopening/83-b183db4a-a865-4ac2-8f20-786e69c3db19">Coronavirus in North Carolina: NCDHHS announces allocation of $35 million in federal funding to local health departments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/gilbarco-vedeer-root-coronavirus/83-8bdd329f-35f2-4a74-a4e8-144fb2118e93">Gilbarco Vedeer-Root dealing with multiple COVID-19 cases</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F4sMamD7Jd3I%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D4sMamD7Jd3I&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F4sMamD7Jd3I%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><br><br><!--[if !supportLineBreakNewLine]--></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Reopen NC starts 'burn your mask challenge' on social media",
  "datePublished": "8:41 PM EDT June 16, 2020",
  "dateModified": "10:20 PM EDT June 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wcnc.com/article/news/burn-your-mask-challenge-on-social-media-reopen-nc/83-63678f40-2721-4e21-8e7b-4b11149a5e18"
  },
  "author": {
    "@type": "Person",
    "name": "Jessica Winters"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news&amp;sz=300x250|300x600&amp;c=603" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news&amp;sz=970x250|728x90|1140x286|1x1&amp;c=603" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCNC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/news"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74215927-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74215927-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>