<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Virginia sexual assault nurse honored for work with victims | wcnc.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.13newsnow.com/article/news/local/mycity/norfolk/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wcnc.com/amp/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" />
        <meta itemprop="datePublished" content="2:50 PM EDT May 7, 2022" />
        <meta itemprop="dateModified" content="2:50 PM EDT May 7, 2022" />
        <meta itemprop="url" content="https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">
        <meta property="og:title" content="Virginia sexual assault nurse honored for work with victims">
        <meta property="og:description" content="During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/WVEC/images/f94cee58-1ce1-4a9a-8981-9681d2f6b852/f94cee58-1ce1-4a9a-8981-9681d2f6b852_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:50 PM EDT May 7, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wcnc,news,local,health,community" />
        <meta name="twitter:title" content="Virginia sexual assault nurse honored for work with victims">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/WVEC/images/f94cee58-1ce1-4a9a-8981-9681d2f6b852/f94cee58-1ce1-4a9a-8981-9681d2f6b852_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wcnc.com/assets/WVEC/images/f94cee58-1ce1-4a9a-8981-9681d2f6b852/f94cee58-1ce1-4a9a-8981-9681d2f6b852_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wcnc">
        <meta name="twitter:description" content="During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams.">
        <meta name="twitter:domain" content="www.wcnc.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams." />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:50 PM EDT May 7, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1880d7df-5f80-423d-b83d-f0ab8b227a06"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="275" data-watson-keywords="sexual assault nurse,Jennifer Knowlton,evidence of sexual trauma,month of April,physical evidence recovery kits" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Charlotte, NC" data-subcategory="local" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" data-canonical-url="https://www.13newsnow.com/article/news/local/mycity/norfolk/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" data-asset-id="907426d6-d295-46e8-8e06-307d97018bcc" data-article-keywords="local,health,community,life,news" data-content-title="Virginia sexual assault nurse honored for work with victims" data-content-categories="local,health,community,life,news" data-content-score="60" data-tracking-tags="" data-t1-publisher="jpierson@tegna.com" data-call-letters="WCNC" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Virginia sexual assault nurse honored for work with victims" data-video-name="Virginia sexual assault nurse honored for work with victims" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Virginia sexual assault nurse honored for work with victims" data-cct-story="false" data-platform="desktop" data-full-environment="WCNC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3986/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3987/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcnc.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iacsn6p2jWfLwszHG1qlIdHW0UoafFNigEQDs/mrtvliKtxyvxcJfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="275"
         data-primarydomain="wcnc.com"
         data-environment-base-url="https://www.wcnc.com/"
         data-call-letters="WCNC"
         data-full-environment="WCNC"
         data-twitter-id="wcnc"
         data-fban="137962213565585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="907426d6-d295-46e8-8e06-307d97018bcc"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc"
         data-elvs-id="9"
         data-assets-base-url="https://media.wcnc.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wcnc/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WCNC/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="481"data-tealium-id-oneplusx="575"data-tealium-id-simplifi="566"data-tealium-id-taboola="548"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432809"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wcnc">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wake Up Charlotte">
                                                                    <span class="header__subnav-label">Wake Up Charlotte</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/section/charlotte-fc" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Charlotte FC">
                                                                    <span class="header__subnav-label">Charlotte FC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Charlotte Hornets">
                                                                    <span class="header__subnav-label">Charlotte Hornets</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/flashpoint/health-department-your-allergy-symptoms-covid-19/275-6f50dcfc-bde8-43bf-9c8b-404cd077bc4b" aria-label="Read &#x27;Don&#x27;t mistake your allergy symptoms&#x27; | Your allergy symptoms might be COVID-19, health department says" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Don&#x27;t mistake your allergy symptoms&#x27; | Your allergy symptoms might be COVID-19, health department says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Don't mistake your allergy symptoms' | Your allergy symptoms might be COVID-19, health department says" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Don't mistake your allergy symptoms' | Your allergy symptoms might be COVID-19, health department says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/fd5cc311-4afd-4e1c-8086-c8e5f400dc95/fd5cc311-4afd-4e1c-8086-c8e5f400dc95_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/flashpoint/health-department-your-allergy-symptoms-covid-19/275-6f50dcfc-bde8-43bf-9c8b-404cd077bc4b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Don&#x27;t mistake your allergy symptoms&#x27; | Your allergy symptoms might be COVID-19, health department says">&#x27;Don&#x27;t mistake your allergy symptoms&#x27; | Your allergy symptoms might be COVID-19, health department says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/life/butler-hs-football-coach-heart-transplant-charlotte/275-8874d699-3fd8-420b-a578-b6576f87ffd8" aria-label="Read &#x27;So thankful to have a second chance at life&#x27; | Butler HS football coach recovering after heart transplant" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;So thankful to have a second chance at life&#x27; | Butler HS football coach recovering after heart transplant">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'So thankful to have a second chance at life' | Butler HS football coach recovering after heart transplant" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'So thankful to have a second chance at life' | Butler HS football coach recovering after heart transplant" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/c5792148-845e-4f04-961e-cae816e9383d/c5792148-845e-4f04-961e-cae816e9383d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/butler-hs-football-coach-heart-transplant-charlotte/275-8874d699-3fd8-420b-a578-b6576f87ffd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;So thankful to have a second chance at life&#x27; | Butler HS football coach recovering after heart transplant">&#x27;So thankful to have a second chance at life&#x27; | Butler HS football coach recovering after heart transplant</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Chevy Storm Tracker">
                                                                    <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" aria-label="Read FORECAST: Few showers expected before a dry Mother&#x27;s Day" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Few showers expected before a dry Mother&#x27;s Day">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: Few showers expected before a dry Mother's Day" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: Few showers expected before a dry Mother's Day" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Few showers expected before a dry Mother&#x27;s Day">FORECAST: Few showers expected before a dry Mother&#x27;s Day</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/forecast-clearer-skies-expected-this-weekend/275-bd2b5126-2bce-4dfe-857b-952013c80172" aria-label="Read FORECAST: Clearer skies expected this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Clearer skies expected this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: Clearer skies expected this weekend" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: Clearer skies expected this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/f3290912-4608-46c9-834c-1eadec7e4da4/f3290912-4608-46c9-834c-1eadec7e4da4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/forecast-clearer-skies-expected-this-weekend/275-bd2b5126-2bce-4dfe-857b-952013c80172" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: Clearer skies expected this weekend">FORECAST: Clearer skies expected this weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/wcnc-charlotte-see-the-difference/275-27e435f6-c418-408f-96ea-8ef7bce9adc3">See the Difference</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connectthedots">Connect the Dots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="907426d6-d295-46e8-8e06-307d97018bcc"
         data-title="Virginia sexual assault nurse honored for work with victims"
         data-seo-title="Virginia sexual assault nurse honored for work with victims"
         data-abstract="During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc"
         data-gpt-network-code="32805352"
         data-categories="local,health,community,life,news"
         data-author="Associated Press"
         data-keywords="local,health,community,life,news"
         data-has-video="true"
         data-watson-keywords="sexual assault nurse,Jennifer Knowlton,evidence of sexual trauma,month of April,physical evidence recovery kits"
         data-t1-publisher="jpierson@tegna.com"
         data-is-cct="false"
         data-original-headline="Virginia sexual assault nurse honored for work with victims"
         data-content-score="60"
         data-tracking-tags="">
        <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local">Local</a>
        <h1 class="article__headline">Virginia sexual assault nurse honored for work with victims</h1>
        <div class="article__summary">During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WVEC/videos/0607486e-953d-4f3c-be53-d8e96745da30/0607486e-953d-4f3c-be53-d8e96745da30.m3u8"
             data-float="true"
             data-thumbnail="https://media.wcnc.com/assets/WVEC/images/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f_1920x1080.jpg"
             data-title="Sexual Assault Legislation is not Enough to Some Lawmakers, Military Leaders"
             data-description="Senators Mark Warner and Tim Kaine both said they wished a stronger bill addressing sexual assault had passed."
             data-site="291"
             data-id="0607486e-953d-4f3c-be53-d8e96745da30"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wcnc.com/video/news/national/military-news/sexual-assault-legislation-is-not-enough-to-some-lawmakers-military-leaders/291-0607486e-953d-4f3c-be53-d8e96745da30"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic="military-news"
             data-subtopic=""
             data-categories="military-news,local,news,home,national"
             data-captions="https://video.tegna-media.com/assets/WVEC/videos/0607486e-953d-4f3c-be53-d8e96745da30/0607486e-953d-4f3c-be53-d8e96745da30_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="116"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="137962213565585"
             data-sharing-twitter-title="Sexual%20Assault%20Legislation%20is%20not%20Enough%20to%20Some%20Lawmakers,%20Military%20Leaders"
             data-sharing-twitter-username="wcnc"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wcnc.com/assets/WVEC/images/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Sexual Assault Legislation is not Enough to Some Lawmakers, Military Leaders",
                    "description": "Senators Mark Warner and Tim Kaine both said they wished a stronger bill addressing sexual assault had passed.",
                    "thumbnailUrl": "https://media.wcnc.com/assets/WVEC/images/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f/b6ba41f9-291a-43d0-acb8-e8b2fc934c7f_1920x1080.jpg",
                    "uploadDate": "12/29/2021 4:20:34 PM",
                    "duration": "116",
                    "contentUrl": "https://www.wcnc.com/video/news/national/military-news/sexual-assault-legislation-is-not-enough-to-some-lawmakers-military-leaders/291-0607486e-953d-4f3c-be53-d8e96745da30",
                    "embedUrl": "https://media.wcnc.com/embeds/video/responsive/291-0607486e-953d-4f3c-be53-d8e96745da30/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:50 PM EDT May 7, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:50 PM EDT May 7, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc&redirect_uri=https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Virginia%20sexual%20assault%20nurse%20honored%20for%20work%20with%20victims&url=https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc&via=wcnc" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>NORFOLK, Va. — <em><u>Author's note: The video above is on file from a separate story on sexual assault legislation that aired on December 29, 2021.&nbsp;</u></em></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What if it was my daughter?” That is the question that pulls Jennifer Knowlton out of bed at 3 a.m. long after fatigue crept into her bones.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rallying her energy, she races to a local hospital where she will collect evidence of sexual trauma, including molestation, rape and strangulation.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432802"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton, a sexual assault nurse examiner for Chesapeake Forensics, is one of eight individuals to recently receive an “Unsung Hero Award” from Attorney General Jason Miyares for their work in crime victim services.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“These heroes are men and women who have witnessed unspeakable horrors, yet they wake up every day and go back to work because they know there are victims who need their help,” Miyares said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton has been a nurse for more than 30 years and a forensic nurse for around 12 years. In 2012, she took over Chesapeake Forensics, a 24-hour forensic exam service for victims of sexual assault. Since then she has examined thousands of sexual assault victims across Hampton Roads and the Eastern Shore.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the month of April, Knowlton said her team conducted nearly 40 sexual assault exams.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In sexual assault there are no boundaries. It affects all walks of life, all ages, race, creed, financial status,” Knowlton said. “It just doesn’t fit neatly into a box.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton said that while the individuals she examines are victims, “as a nurse, they are my patient.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are first and foremost nurses, and in nursing in general, we care. But we can’t fix everything,” Knowlton said. “I just approach every exam with, ‘I am going to do the best that I can.’”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>REGAINING CONTROL AFTER SEXUAL ASSAULT</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a sexual assault nurse examiner, Knowlton uses physical evidence recovery kits to collect biological evidence such as saliva, blood, semen, urine, skin cells and hair from victims. Evidence from the kits can be turned over to law enforcement and used in a criminal case if a person chooses to file a police report.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As part of an exam, Knowlton talks with patients to find out what happened, using that information to guide the process of the exam. Evidence can be collected by taking swabs of the patient’s skin, genitalia and mouth, scraping under the person’s fingernails and combing through the person’s hair. During the exam, Knowlton will also identify signs of physical injuries that may require hospital treatment.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432803"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Beyond a sexual assault, we look at if there was a physical assault. Were they hit in the head? Do they have a broken nose?” Knowlton said, adding that she is also trained to recognize the signs of strangulation, which can have long-term effects.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sexual assault, she said, is a “unique” and “personal experience” but all cases have one common denominator: lack of control.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Whatever happened to them — control was taken away from them,” Knowlton said. “Meeting that patient and giving them the opportunity to take back control and decide what happens next is huge.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After someone has been sexually assaulted, Knowlton said they have three options: to file a police report, to have evidence collected but not to file a police report, or forego filing a report and evidence collection entirely.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If a police report is filed, Knowlton’s team collects evidence to turn over to law enforcement. The evidence is then taken to a crime lab to be analyzed.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The second option does not involve police at all. The kit will not be tested unless the patient chooses to pursue charges against their assailant. The kit is instead stored in a special part of the crime lab, which will maintain the integrity of the evidence. How long the kit can be stored depends on the biological evidence collected.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If a patient decides to forgo filing a police report and evidence collection, the patient will be referred to a hospital or their primary care physician for medical testing to check for pregnancy and STDs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>TRANSITIONING FROM VICTIM TO SURVIVOR</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The job is more than conducting exams. Another important component of Knowlton’s work with Chesapeake Forensics is providing sexual assault victims with resources to aide in the healing process.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The criminal justice system calls them ‘victims,’ but when they are in my exam room, they are my patient. As they move through the healing process, utilizing victim resources, they become ‘survivors,’” Knowlton said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432804"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton connects her patients with the Norfolk Family Justice Center and the YWCA of South Hampton Roads, local organizations that offer counseling services, domestic violence shelters, hospital accompaniment and assistance obtaining protective orders.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton, who is a founding member and community partner of the two organizations, has an exam suite at the same location to meet with sexual assault patients “anytime, day or night,” she said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When reports are filed, the cases become a big puzzle for the victims,” Knowlton said. “And we are just one small piece of that big puzzle.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Knowlton, it can take months to get DNA results from a test kit. The criminal case can take another six or seven months to work its way through the criminal justice system.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Patients start the healing process, but months down the road they get a call reminding them what happened to them. Months later, we are kind of ripping that scab off and opening up an old wound,” Knowlton said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Knowlton said when dealing with especially horrific cases, her team of nurses and victim advocates come together to lean on each other for support and remind themselves why they are dedicated to crime victim services.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“One of the things that always plays into my mind is, what if it was my mom, what if it was my sister, what if it was my daughter?” Knowlton said. “I take comfort knowing that I am meeting a patient at a very bad point in their life and that I can connect them to resources to make it a little more bearable, to help them put one foot in front of the other.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/sports/nsu-football-player-sexual-assault-hazing/291-ce4b5e89-ae05-4197-978e-7b62255bbe7d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NSU issues statement after former football player alleges sexual assault, hazing while part of team">NSU issues statement after former football player alleges sexual assault, hazing while part of team</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/national/military-news/navy-removes-unit-commanders-sexual-harassment-investigations/291-aee2991f-9e97-4cd9-81ff-51a16b48bd79" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Navy unit commanders will no longer be able to investigate sexual harassment claims">Navy unit commanders will no longer be able to investigate sexual harassment claims</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/high-court-wont-review-bill-cosby-case/507-1c99f884-abd0-420a-bff5-4d435ace1e56" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Supreme Court won&#x27;t review decision freeing Cosby from prison">Supreme Court won&#x27;t review decision freeing Cosby from prison</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/mVY9-MbuR74?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Virginia sexual assault nurse honored for work with victims",
  "datePublished": "2:50 PM EDT May 7, 2022",
  "dateModified": "2:50 PM EDT May 7, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcnc.com/article/news/local/virginia-sexual-assault-nurse-honored/291-907426d6-d295-46e8-8e06-307d97018bcc"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432800"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=51" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432801"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=52" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
