<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mark Meadows in contempt of Congress, House votes | wcnc.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" />
                    <link rel="amphtml" href="https://www.wcnc.com/amp/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" />
        <meta itemprop="datePublished" content="11:13 PM EST December 14, 2021" />
        <meta itemprop="dateModified" content="11:16 PM EST December 14, 2021" />
        <meta itemprop="url" content="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">
        <meta property="og:title" content="House holds Mark Meadows in contempt of Congress">
        <meta property="og:description" content="Meadows, the former White House chief of staff, joins Steve Bannon in being held in contempt for refusing to cooperate with the Jan. 6 committee.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/CCT/images/a6c4aacf-eebe-444b-9a42-b0430320c3da/a6c4aacf-eebe-444b-9a42-b0430320c3da_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:13 PM EST December 14, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wcnc,news,nation-world,cct-tracking,national-politics" />
        <meta name="twitter:title" content="House holds Mark Meadows in contempt of Congress">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/CCT/images/a6c4aacf-eebe-444b-9a42-b0430320c3da/a6c4aacf-eebe-444b-9a42-b0430320c3da_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wcnc.com/assets/CCT/images/a6c4aacf-eebe-444b-9a42-b0430320c3da/a6c4aacf-eebe-444b-9a42-b0430320c3da_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wcnc">
        <meta name="twitter:description" content="Meadows, the former White House chief of staff, joins Steve Bannon in being held in contempt for refusing to cooperate with the Jan. 6 committee.">
        <meta name="twitter:domain" content="www.wcnc.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="Mark Meadows, Donald Trump&#x27;s former White House chief of staff, joins Steve Bannon in being held in contempt for refusing to cooperate with the Jan. 6 committee." />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:13 PM EST December 14, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1880d7df-5f80-423d-b83d-f0ab8b227a06"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="275" data-watson-keywords="Mark Meadows,former President Donald Trump,Rep. Bennie Thompson,former White House chief of staff,former member" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Charlotte, NC" data-subcategory="nation-world" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" data-canonical-url="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" data-asset-id="c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="House holds Mark Meadows in contempt of Congress" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WCNC" data-article-byline="FARNOUSH AMIRI and MARY CLARE JALONICK  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="House holds Mark Meadows in contempt of Congress" data-item-number="1" data-original-headline="House holds Mark Meadows in contempt of Congress" data-cct-story="true" data-platform="desktop" data-full-environment="WCNC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3986/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3987/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcnc.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iacsn6p2jWfLwszHG1qlIdHW0UoafFNigEQDs/mrtvliKtxyvxcJfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="275"
         data-primarydomain="wcnc.com"
         data-call-letters="WCNC"
         data-full-environment="WCNC"
         data-twitter-id="wcnc"
         data-fban="137962213565585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="546"data-tealium-id-googleanalytics="481"data-tealium-id-oneplusx="575"data-tealium-id-simplifi="566"data-tealium-id-taboola="548"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432809"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wcnc">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wake Up Charlotte">
                                                                    <span class="header__subnav-label">Wake Up Charlotte</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Carolina Panthers">
                                                                    <span class="header__subnav-label">Carolina Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Charlotte Hornets">
                                                                    <span class="header__subnav-label">Charlotte Hornets</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/gaston-county-missing-teen/275-36ab04a8-a293-4b52-9cd1-a4273f8c51b7" aria-label="Read Gaston County Police searching for missing teen" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gaston County Police searching for missing teen">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gaston County Police searching for missing teen" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gaston County Police searching for missing teen" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/e2efecbb-4071-49cc-99e7-a87b4a9293a3/e2efecbb-4071-49cc-99e7-a87b4a9293a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gaston-county-missing-teen/275-36ab04a8-a293-4b52-9cd1-a4273f8c51b7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gaston County Police searching for missing teen">Gaston County Police searching for missing teen</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/nascar-north-carolina-lgbtq-chamber-of-commerce/275-2945e50e-800e-4aff-8234-3a87905abfef" aria-label="Read NASCAR partners with Carolinas LGBTQ&#x2B; Chamber of Commerce" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NASCAR partners with Carolinas LGBTQ&#x2B; Chamber of Commerce">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NASCAR partners with Carolinas LGBTQ+ Chamber of Commerce" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NASCAR partners with Carolinas LGBTQ+ Chamber of Commerce" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/ebeef33b-ba06-401d-9816-40d5a99ef825/ebeef33b-ba06-401d-9816-40d5a99ef825_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/nascar-north-carolina-lgbtq-chamber-of-commerce/275-2945e50e-800e-4aff-8234-3a87905abfef" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NASCAR partners with Carolinas LGBTQ&#x2B; Chamber of Commerce">NASCAR partners with Carolinas LGBTQ&#x2B; Chamber of Commerce</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Chevy Storm Tracker">
                                                                    <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" aria-label="Read FORECAST:  Getting warmer into the weekend." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST:  Getting warmer into the weekend.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST:  Getting warmer into the weekend." width="" height="" src="https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST:  Getting warmer into the weekend." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/d5423c4f-f77f-4877-998e-409e0c3c5823/d5423c4f-f77f-4877-998e-409e0c3c5823_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST:  Getting warmer into the weekend.">FORECAST:  Getting warmer into the weekend.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/warmer-into-the-weekend-in-charlotte-area/275-93da5a3b-6bc8-4273-b272-ead832dcb79d" aria-label="Read Warmer into the weekend in Charlotte area" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer into the weekend in Charlotte area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warmer into the weekend in Charlotte area" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warmer into the weekend in Charlotte area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf/08f0ae2f-7052-4c40-83ad-9d3c7d130eaf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/warmer-into-the-weekend-in-charlotte-area/275-93da5a3b-6bc8-4273-b272-ead832dcb79d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer into the weekend in Charlotte area">Warmer into the weekend in Charlotte area</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">42&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/wcnc-charlotte-see-the-difference/275-27e435f6-c418-408f-96ea-8ef7bce9adc3">See the Difference</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connectthedots">Connect the Dots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">The Defenders</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
         data-title="House holds Mark Meadows in contempt of Congress"
         data-seo-title="Mark Meadows in contempt of Congress, House votes"
         data-abstract="Meadows, the former White House chief of staff, joins Steve Bannon in being held in contempt for refusing to cooperate with the Jan. 6 committee."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="FARNOUSH AMIRI and MARY CLARE JALONICK  Associated Press"
         data-keywords="nation-world,cct-tracking,national-politics,news"
         data-has-video="true"
         data-watson-keywords="Mark Meadows,former President Donald Trump,Rep. Bennie Thompson,former White House chief of staff,former member"
         data-t1-publisher="tpittman2@tegna.com">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">House holds Mark Meadows in contempt of Congress</h1>
        <div class="article__summary">Meadows, the former White House chief of staff, joins Steve Bannon in being held in contempt for refusing to cooperate with the Jan. 6 committee.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/53153dc5-f7f8-493b-a119-1320f2307ded/53153dc5-f7f8-493b-a119-1320f2307ded.m3u8"
             data-float="true"
             data-thumbnail="https://media.wcnc.com/assets/WUSA/images/87870dad-73a9-4767-a44b-2ea50fd60b0b/87870dad-73a9-4767-a44b-2ea50fd60b0b_1920x1080.jpg"
             data-title="Jan. 6 committee recommends House hold Mark Meadows in contempt"
             data-description="The House committee voted unanimously to recommend that the full House hold Trump&#x2019;s former chief of staff in contempt of Congress for defying a subpoena."
             data-site="65"
             data-id="53153dc5-f7f8-493b-a119-1320f2307ded"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wcnc.com/video/news/national/capitol-riots/jan-6-committee-recommends-house-ho-ld-mark-meadows-in-contempt/65-53153dc5-f7f8-493b-a119-1320f2307ded"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic="capitol-riots"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WUSA/videos/53153dc5-f7f8-493b-a119-1320f2307ded/53153dc5-f7f8-493b-a119-1320f2307ded_vtt.vtt"
             data-related-playlist-id="bKXailFi"
             data-related-media-id="UNKM83P1"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="23"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wcnc.com/assets/WUSA/images/87870dad-73a9-4767-a44b-2ea50fd60b0b/87870dad-73a9-4767-a44b-2ea50fd60b0b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Jan. 6 committee recommends House hold Mark Meadows in contempt",
                    "description": "The House committee voted unanimously to recommend that the full House hold Trump&#x2019;s former chief of staff in contempt of Congress for defying a subpoena.",
                    "thumbnailUrl": "https://media.wcnc.com/assets/WUSA/images/87870dad-73a9-4767-a44b-2ea50fd60b0b/87870dad-73a9-4767-a44b-2ea50fd60b0b_1920x1080.jpg",
                    "uploadDate": "12/14/2021 5:22:16 PM",
                    "duration": "23",
                    "contentUrl": "https://www.wcnc.com/video/news/national/capitol-riots/jan-6-committee-recommends-house-ho-ld-mark-meadows-in-contempt/65-53153dc5-f7f8-493b-a119-1320f2307ded",
                    "embedUrl": "https://media.wcnc.com/embeds/video/65-53153dc5-f7f8-493b-a119-1320f2307ded/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> FARNOUSH AMIRI and MARY CLARE JALONICK  Associated Press
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:13 PM EST December 14, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:16 PM EST December 14, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf&redirect_uri=https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=House%20holds%20Mark%20Meadows%20in%20contempt%20of%20Congress&url=https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf&via=wcnc" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>The House on Tuesday voted on Tuesday to recommend criminal contempt charges against former White House Chief of Staff Mark Meadows after he ceased cooperating with the Jan. 6 Committee investigating the Capitol insurrection.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The vote was 222-208, with two Republicans joining the Democrats.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's first time the House voted to hold a former member in contempt since the 1830s, according to the chamber’s records. But it's the second time the special committee has sought to punish a witness for defying a subpoena.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432802"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s the latest show of force by the Jan. 6 panel, which is leaving no angle unexplored — and no subpoena unanswered — as it investigates the worst attack on the Capitol in more than 200 years. Lawmakers on the panel are determined to get answers quickly, and in doing so reassert the congressional authority that eroded while former President Donald Trump was in office.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/VPOj8q6bdVo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“History will be written about these times, about the work this committee has undertaken,” said Rep. Bennie Thompson, R-Miss., the chairman. “And history will not look upon any of you as a martyr. History will not look upon you as a victim.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rep. Jamie Raskin, D-Md., another member of the panel, began Tuesday’s debate by reading <a href="https://apnews.com/article/media-donald-trump-capitol-siege-mark-meadows-congress-e5fe50beb19f51d28bb45056532b6f72">frantic texts from the day of the attack</a> revealing members of Congress, Fox News anchors and even Trump’s son urging Meadows to persuade the outgoing president to act quickly to stop the three-hour assault by his supporters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The nine-member panel voted 9-0 Monday night to recommend charges against the former North Carolina congressman who left in March 2020 to become Trump's chief of staff. Approval by the full House will refer the issue to the Justice Department, which will decide whether to prosecute. If convicted, Bannon and Meadows could face up to one year behind bars on each charge.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/jan-6-mark-meadows-contempt-charges/507-daa84ed9-3099-40c2-ac8b-6121fda04442" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Jan. 6 panel votes in favor of contempt charges for Mark Meadows">Jan. 6 panel votes in favor of contempt charges for Mark Meadows</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/appeals-court-donald-trump-records-jan-6/507-c2020c23-041e-49b9-8837-24dd0d8c92f4" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Court rejects Trump&#x27;s efforts to keep records from 1/6 panel">Court rejects Trump&#x27;s efforts to keep records from 1/6 panel</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/mark-meadows-wont-cooperate-with-jan-6-panel/507-2fed8868-4ddc-4d33-93ba-ed4bbb00000a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Attorney says Mark Meadows won&#x27;t cooperate with Jan. 6 panel after all">Attorney says Mark Meadows won&#x27;t cooperate with Jan. 6 panel after all</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Republicans on Tuesday called the action against Meadows a distraction from the House's work, with one member calling it “evil” and “un-American.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rep. Jim Jordan of Ohio, took to the floor to praise Meadows: “Make no mistake, when Democrats vote in favor of this resolution, it is a vote to put a good man in prison.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump has also defended Meadows in <a href="https://apnews.com/article/voter-fraud-election-2020-joe-biden-donald-trump-7fcb6f134e528fee8237c7601db3328f">an interview,&nbsp;</a>saying, “I think Mark should do what’s right. He’s an honorable man. He shouldn’t be put through this."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And Meadows’ attorney George Terwilliger defended his client in a statement before the vote, noting that he had provided documents to the panel and maintaining that he should not be compelled to appear for an interview.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432803"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said, “The Select Committee’s true intentions in dealing with Mr. Meadows have been revealed when it accuses him of contempt citing the very documents his cooperation has produced.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meadows himself has sued the panel, asking a court to invalidate two subpoenas that he says are “overly broad and unduly burdensome.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Senate Republican leader Mitch McConnell told reporters “I do think we’re all watching, as you are, what is unfolding on the House side. And it will be interesting to reveal all the participants who were involved.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He added that he was not in contact with Meadows on the day of the attack.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats quoted at length from Jan. 6 text messages provided by Meadows while he was cooperating with the committee.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We need an Oval Office address," Donald Trump Jr. texted, the committee said, as his father's supporters were breaking into the Capitol, sending lawmakers running for their lives and interrupting the certification of Joe Biden's presidential victory. "He has to lead now. It has gone too far and gotten out of hand.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump Jr. added, "He’s got to condemn this s—- ASAP." In response to one of Trump Jr.'s texts, Meadows said: “I’m pushing it hard. I agree.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Members of the committee said the texts raise fresh questions about what was happening at the White House — and what Trump himself was doing — as the attack was underway. The committee had planned to question Meadows about the communications, including 6,600 pages of records taken from personal email accounts and about 2,000 text messages. The panel has not released any of the communications in full.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republican Rep. Liz Cheney of Wyoming, the panel’s vice chairwoman, said at the committee's Monday evening meeting that an important issue raised by the texts is whether Trump sought to obstruct the congressional certification by refusing to send a strong message to the rioters to stop.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432804"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“These texts leave no doubt,” Cheney said. “The White House knew exactly what was happening at the Capitol.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The investigating panel has already interviewed more than 300 witnesses, and subpoenaed more than 40 people, as it seeks to create the most comprehensive record yet of the lead-up to the insurrection and of the violent siege itself.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If Meadows had appeared for his deposition, lawmakers had planned to ask him about Trump’s efforts to overturn the election in the weeks before the insurrection, including his outreach to states and his communications with members of Congress.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The panel says it wanted to know more about whether Trump was engaged in discussions regarding the <a href="https://apnews.com/article/general-testimony-dc-national-guard-request-pentagon-delayed-946be1248dad2b2763bcdd0def6c2a1a">response of the National Guard</a>, which was delayed for hours as the violence escalated and the <a href="https://apnews.com/article/donald-trump-joe-biden-capitol-siege-police-health-6b5a6c9d2069bf1325f684532d006013">rioters beat police</a> guarding the Capitol building.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The documents provided by Meadows include an email he sent to an unidentified person saying that the Guard would be present to “protect pro Trump people," the panel said, and that more would be available on standby. The committee did not release any additional details about that email.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Committee staff said they would have interviewed Meadows about emails “to leadership at the Department of Justice on December 29th and 30th, 2020, and January 1st, 2021, encouraging investigations of suspected voter fraud,” even though election officials and courts across the country had rejected those claims.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Associated Press writers Eric Tucker and Darlene Superville contributed to this report. Travis Pittman also contributed.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "House holds Mark Meadows in contempt of Congress",
  "datePublished": "11:13 PM EST December 14, 2021",
  "dateModified": "11:16 PM EST December 14, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcnc.com/article/news/nation-world/mark-meadows-contempt-congress/507-c98a39c9-adcd-40dc-a6de-2031a8a5f9bf"
  },
  "author": {
    "@type": "Person",
    "name": "FARNOUSH AMIRI and MARY CLARE JALONICK  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432800"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=856" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/6eac355e-9766-4e46-bfdb-4e7fb412fe66/6eac355e-9766-4e46-bfdb-4e7fb412fe66.m3u8"
             data-float="false"
             data-thumbnail="https://media.wcnc.com/assets/CCT/images/e7711faa-8d1c-4376-acdf-f11e5fc702cc/e7711faa-8d1c-4376-acdf-f11e5fc702cc_1920x1080.jpg"
             data-title="Joe Biden remembers Bob Dole as patriot, statesman in eulogy at National Cathedral"
             data-description="The president spoke of Dole as somebody he respected, even when they disagreed politically."
             data-site="507"
             data-id="6eac355e-9766-4e46-bfdb-4e7fb412fe66"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wcnc.com/video/news/nation-world/joe-biden-remembers-bob-dole-as-patriot-statesman-in-eulogy-at-national-cathedral/507-6eac355e-9766-4e46-bfdb-4e7fb412fe66"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="bKXailFi"
             data-related-media-id="Oiplda2N"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wcnc.com/assets/CCT/images/e7711faa-8d1c-4376-acdf-f11e5fc702cc/e7711faa-8d1c-4376-acdf-f11e5fc702cc_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Joe Biden remembers Bob Dole as patriot, statesman in eulogy at National Cathedral",
                    "description": "The president spoke of Dole as somebody he respected, even when they disagreed politically.",
                    "thumbnailUrl": "https://media.wcnc.com/assets/CCT/images/e7711faa-8d1c-4376-acdf-f11e5fc702cc/e7711faa-8d1c-4376-acdf-f11e5fc702cc_1920x1080.jpg",
                    "uploadDate": "11:48 AM EST December 10, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wcnc.com/video/news/nation-world/joe-biden-remembers-bob-dole-as-patriot-statesman-in-eulogy-at-national-cathedral/507-6eac355e-9766-4e46-bfdb-4e7fb412fe66",
                    "embedUrl": "https://media.wcnc.com/embeds/video/507-6eac355e-9766-4e46-bfdb-4e7fb412fe66/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Joe Biden remembers Bob Dole as patriot, statesman in eulogy at National Cathedral</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432801"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=857" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204273"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
