<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Robert Downey Jr. mourns death of his father, Robert Downey Sr. | wcnc.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" />
        <link rel="alternate" href="https://www.wcnc.com/mobile/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" />
                    <link rel="amphtml" href="https://www.wcnc.com/amp/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" />
        <meta itemprop="datePublished" content="2:10 PM EDT July 7, 2021" />
        <meta itemprop="dateModified" content="2:10 PM EDT July 7, 2021" />
        <meta itemprop="url" content="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">
        <meta property="og:title" content="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85">
        <meta property="og:description" content="In a post mourning the death of his father, Robert Downey Jr. wrote, &quot;according to my stepmoms calculations, they were happily married for just over 2000 years.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:10 PM EDT July 7, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wcnc.com/,news,nation-world,cct-tracking,entertainment-news" />
        <meta name="twitter:title" content="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wcnc">
        <meta name="twitter:description" content="In a post mourning the death of his father, Robert Downey Jr. wrote, &quot;according to my stepmoms calculations, they were happily married for just over 2000 years.&quot;">
        <meta name="twitter:domain" content="www.wcnc.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="Robert Downey Sr. died in his sleep &#x27;after years of enduring the ravages of Parkinson&#x2019;s,&#x27; according to Robert Downey Jr." />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:10 PM EDT July 7, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1880d7df-5f80-423d-b83d-f0ab8b227a06"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Charlotte, NC" data-subcategory="nation-world" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" data-canonical-url="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" data-asset-id="83e33339-f7b7-47b9-a62c-2d961ec8c199" data-article-keywords="nation-world,cct-tracking,entertainment-news,news" data-content-title="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85" data-content-categories="nation-world,cct-tracking,entertainment-news,news" data-content-score="60" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WCNC" data-article-byline="Andrew Weil" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85" data-item-number="1" data-original-headline="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcnc.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iacsn6p2jWfLwszHG1qlIdHW0UoafFNigEQDs/mrtvliKtxyvxcJfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="275"
         data-primarydomain="wcnc.com"
         data-call-letters="WCNC"
         data-twitter-id="wcnc"
         data-fban="137962213565585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="83e33339-f7b7-47b9-a62c-2d961ec8c199"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3986/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3987/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="546"data-tealium-id-googleanalytics="481"data-tealium-id-simplifi="566"data-tealium-id-taboola="548"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wcnc">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Where&#x27;s the Money">
                                                                    <span class="header__subnav-label">Where&#x27;s the Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/connectthedots" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect the Dots">
                                                                    <span class="header__subnav-label">Connect the Dots</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wake Up Charlotte">
                                                                    <span class="header__subnav-label">Wake Up Charlotte</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/charlotte-mecklenburg-schools-county-budget-resolution/275-7f914c77-c213-42ec-b807-86515760b9cf" aria-label="Read CMS, Mecklenburg County commissioners reach agreement on divisive budget, report says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CMS, Mecklenburg County commissioners reach agreement on divisive budget, report says" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CMS, Mecklenburg County commissioners reach agreement on divisive budget, report says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/ce80825f-c8fa-4e65-9c81-04ae3f7172ca/ce80825f-c8fa-4e65-9c81-04ae3f7172ca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/charlotte-mecklenburg-schools-county-budget-resolution/275-7f914c77-c213-42ec-b807-86515760b9cf">CMS, Mecklenburg County commissioners reach agreement on divisive budget, report says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/bank-robbery-note-suspect-charlotte-wells-fargo/275-916a1626-2af1-4bdb-bebd-de3f2a50e91c" aria-label="Read Woman robs from Wells Fargo branch, Charlotte police say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Woman robs from Wells Fargo branch, Charlotte police say" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Woman robs from Wells Fargo branch, Charlotte police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_360x203.png" data-srcset="https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_16x9.png 16w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_140x79.png 140w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_360x203.png 360w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_540x304.png 540w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_750x422.png 750w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_1140x641.png 1140w, https://media.wcnc.com/assets/WCNC/images/6a248765-2071-432a-8c56-580260fe745b/6a248765-2071-432a-8c56-580260fe745b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/bank-robbery-note-suspect-charlotte-wells-fargo/275-916a1626-2af1-4bdb-bebd-de3f2a50e91c">Woman robs from Wells Fargo branch, Charlotte police say</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Chevy Storm Tracker">
                                                                    <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597" aria-label="Read Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast" width="" height="" src="https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_16x9.jpg 16w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_140x79.jpg 140w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_360x203.jpg 360w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_540x304.jpg 540w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_750x422.jpg 750w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_1140x641.jpg 1140w, https://media.wcnc.com/assets/WTLV/images/0a817270-7a52-48ec-b548-2945fdaaf814/0a817270-7a52-48ec-b548-2945fdaaf814_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597">Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70" aria-label="Read Tropical Storm Elsa moves inland over Florida">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Elsa moves inland over Florida" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Elsa moves inland over Florida" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WCNC/images/c3615249-3165-4b32-9534-b809b910bff7/c3615249-3165-4b32-9534-b809b910bff7.png" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70">Tropical Storm Elsa moves inland over Florida</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Panthers">
                                                                    <span class="header__subnav-label">Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hornets">
                                                                    <span class="header__subnav-label">Hornets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/checkers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Checkers">
                                                                    <span class="header__subnav-label">Checkers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/knights" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Knights">
                                                                    <span class="header__subnav-label">Knights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golf">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/naya-tapper-rugby-olympics-tokyo-2020-unc-chapel-hill-sports/275-aa1b7842-1e5d-4cd3-9f55-1362e5cef015" aria-label="Read North Carolina&#x27;s Naya Tapper was 1st cut from Rugby program long before becoming an Olympian">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="North Carolina's Naya Tapper was 1st cut from Rugby program long before becoming an Olympian" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="North Carolina's Naya Tapper was 1st cut from Rugby program long before becoming an Olympian" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d/44d6a9c0-05a1-4f06-89a3-fc29dc364b4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/naya-tapper-rugby-olympics-tokyo-2020-unc-chapel-hill-sports/275-aa1b7842-1e5d-4cd3-9f55-1362e5cef015">North Carolina&#x27;s Naya Tapper was 1st cut from Rugby program long before becoming an Olympian</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/olympics-covid-state-of-emergency/507-6004b3a1-047d-4b74-b19a-379282e1bad6" aria-label="Read Tokyo likely to declare new COVID state of emergency ahead of Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo likely to declare new COVID state of emergency ahead of Olympics" width="" height="" src="https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo likely to declare new COVID state of emergency ahead of Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_360x203.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/olympics-covid-state-of-emergency/507-6004b3a1-047d-4b74-b19a-379282e1bad6">Tokyo likely to declare new COVID state of emergency ahead of Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/article/news/watch/stream-wcnc-charlotte-on-demand/275-e5449158-139a-44b9-a75d-5c7bce38f848" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Download our app">
                                                                    <span class="header__subnav-label">Download our app</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/syndication/listen-to-wcnc-charlotte-podcasts/275-5fba80cd-bd84-4391-b325-e91a16ea1906" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70" aria-label="Read Tropical Storm Elsa moves inland over Florida">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Elsa moves inland over Florida" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Elsa moves inland over Florida" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WCNC/images/c3615249-3165-4b32-9534-b809b910bff7/c3615249-3165-4b32-9534-b809b910bff7.png" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70">Tropical Storm Elsa moves inland over Florida</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/extended-interview-talking-to-naya-tapper-about-the-tokyo-olympics/275-856d3dfe-b7fd-4477-9322-94724c6c89bd" aria-label="Read Extended interview: Talking to Naya Tapper about the Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Extended interview: Talking to Naya Tapper about the Tokyo Olympics" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Extended interview: Talking to Naya Tapper about the Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/67cc0263-8322-4480-984c-a4cf394038a6/67cc0263-8322-4480-984c-a4cf394038a6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/extended-interview-talking-to-naya-tapper-about-the-tokyo-olympics/275-856d3dfe-b7fd-4477-9322-94724c6c89bd">Extended interview: Talking to Naya Tapper about the Tokyo Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connectthedots">Connect the Dots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">The Defenders</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="83e33339-f7b7-47b9-a62c-2d961ec8c199"
         data-title="Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85"
         data-seo-title="Robert Downey Jr. mourns death of his father, Robert Downey Sr."
         data-abstract="In a post mourning the death of his father, Robert Downey Jr. wrote, &quot;according to my stepmoms calculations, they were happily married for just over 2000 years.&quot;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment-news, news"
         data-author="Andrew Weil"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85</h1>
    <div class="article__summary">In a post mourning the death of his father, Robert Downey Jr. wrote, "according to my stepmoms calculations, they were happily married for just over 2000 years."</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/6fb23ba1-1786-4d68-9bc9-3708f1c3a52f/6fb23ba1-1786-4d68-9bc9-3708f1c3a52f.m3u8"
             data-float="true"
             data-thumbnail="https://media.wcnc.com/assets/CCT/images/e39171e5-ed44-4e71-a60d-6a7f451fd15d/e39171e5-ed44-4e71-a60d-6a7f451fd15d_1920x1080.jpg"
             data-title="In memoriam: Those we lost in 2021"
             data-description="A look at entertainers, sports figures and newsmakers we lost in 2021."
             data-site="507"
             data-id="6fb23ba1-1786-4d68-9bc9-3708f1c3a52f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wcnc.com/video/news/nation-world/2021-obits-plummer-aaron-philip-tyson-dmx/507-6fb23ba1-1786-4d68-9bc9-3708f1c3a52f"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/6fb23ba1-1786-4d68-9bc9-3708f1c3a52f/6fb23ba1-1786-4d68-9bc9-3708f1c3a52f_vtt.vtt"
             data-related-playlist-id="bKXailFi"
             data-related-media-id="UnjDsnUc"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="90"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wcnc.com/assets/CCT/images/e39171e5-ed44-4e71-a60d-6a7f451fd15d/e39171e5-ed44-4e71-a60d-6a7f451fd15d_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "In memoriam: Those we lost in 2021",
                    "description": "A look at entertainers, sports figures and newsmakers we lost in 2021.",
                    "thumbnailUrl": "https://media.wcnc.com/assets/CCT/images/e39171e5-ed44-4e71-a60d-6a7f451fd15d/e39171e5-ed44-4e71-a60d-6a7f451fd15d_1920x1080.jpg",
                    "uploadDate": "4/19/2021 5:48:07 PM",
                    "duration": "90",
                    "contentUrl": "https://www.wcnc.com/video/news/nation-world/2021-obits-plummer-aaron-philip-tyson-dmx/507-6fb23ba1-1786-4d68-9bc9-3708f1c3a52f",
                    "embedUrl": "https://media.wcnc.com/embeds/video/6fb23ba1-1786-4d68-9bc9-3708f1c3a52f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Andrew Weil
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:10 PM EDT July 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:10 PM EDT July 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199&redirect_uri=https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Robert%20Downey%20Sr.,%20filmmaker%20and%20father%20of%20Robert%20Downey%20Jr.,%20dies%20at%2085&url=https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199&via=wcnc" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Actor and filmmaker Robert Downey Sr. has died at the age of 85, his son, actor Robert Downey Jr. announced on Wednesday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Downey Jr. wrote on Instagram that his father "passed peacefully in his sleep after years of enduring the ravages of Parkinson’s…he was a true maverick filmmaker.”&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"According to my stepmoms calculations, they were happily married for just over 2000 years. Rosemary Rogers-Downey, you are a saint, and our thoughts and prayers are with you," <a href="https://www.instagram.com/p/CRCJHb3FKvR/">Downey Jr. added</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Downey Sr. was best known for directing such films as "Putney Swope" and "Greaser's Place." He also appeared in "Boogie Nights," "Magnolia" and "To Live and Die in L.A."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://people.com/movies/robert-downey-sr-putney-swope-director-dad-of-robert-downey-jr-dies/">According to PEOPLE</a>, Downey Sr. was born as Robert Elias Jr. and changed his last name for his stepfather, when he wanted to enlist in the Army but was too young.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CRCJHb3FKvR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CRCJHb3FKvR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CRCJHb3FKvR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Robert Downey Jr. Official (@robertdowneyjr)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Downey Sr.'s last on-screen appearance came in 2011's "Tower Heist," where he played the character Judge Ramos, <a href="https://people.com/movies/robert-downey-sr-putney-swope-director-dad-of-robert-downey-jr-dies/">PEOPLE noted.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He is survived by his third wife, author Rosemary Rogers, and his two children, Robert Downey Jr. and Allyson Downey.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg" data-srcset="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg" srcset="https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_16x9.jpg 16w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_140x79.jpg 140w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_360x203.jpg 360w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_540x304.jpg 540w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_750x422.jpg 750w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1140x641.jpg 1140w, https://media.wcnc.com/assets/CCT/images/aa1aee16-a049-4849-8960-8f13bdd477b8/aa1aee16-a049-4849-8960-8f13bdd477b8_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: ASSOCIATED PRESS</div>
                    <div class="photo__caption">Actor Robert Downey Jr., left, and his father Robert Downey Sr. arrive at Time&#x27;s 100 Most Influential People in the World Gala on Thursday, May 8, 2008 in New York. (AP Photo/Evan Agostini)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/dilip-kumar-dies-at-98/507-bf9b38ce-2182-44ce-8bbb-9a0480053614" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Dilip Kumar, Bollywood&#x27;s great &#x27;Tragedy King,&#x27; dies at 98">Dilip Kumar, Bollywood&#x27;s great &#x27;Tragedy King,&#x27; dies at 98</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/donald-rumsfeld-dead/507-c1f39bc9-eedc-46f8-a073-97b62c35eec3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Family: Former Defense Secretary Donald Rumsfeld dies at 88">Family: Former Defense Secretary Donald Rumsfeld dies at 88</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wcnc.com/article/news/nation-world/cops-creator-dies-in-mexico/507-d03885f9-e310-4f88-9791-bd2593fb4315" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Cops&#x27; creator John Langley dies during road race in Mexico">&#x27;Cops&#x27; creator John Langley dies during road race in Mexico</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Robert Downey Sr., filmmaker and father of Robert Downey Jr., dies at 85",
  "datePublished": "2:10 PM EDT July 7, 2021",
  "dateModified": "2:10 PM EDT July 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcnc.com/article/news/nation-world/robert-downey-sr-filmmaker-father-of-robert-downey-jr-dies-at-85/507-83e33339-f7b7-47b9-a62c-2d961ec8c199"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Weil"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=50" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=50" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74215927-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74215927-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
