<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Which direction does a ceiling fan go in the summer? | wcnc.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCNC.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" />
        <link rel="alternate" href="https://www.wcnc.com/mobile/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" />
                    <link rel="amphtml" href="https://www.wcnc.com/amp/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" />
        <meta itemprop="datePublished" content="4:25 PM EDT June 28, 2021" />
        <meta itemprop="dateModified" content="4:25 PM EDT June 28, 2021" />
        <meta itemprop="url" content="https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">
        <meta property="og:title" content="Yes, your ceiling fan should spin counterclockwise if you want to feel cooler">
        <meta property="og:description" content="With summer in full swing, spinning your ceiling fan in the right direction can help you feel cooler and potentially save you money.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:25 PM EDT June 28, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wcnc.com/,news,verify,weather-verify,science-verify" />
        <meta name="twitter:title" content="Yes, your ceiling fan should spin counterclockwise if you want to feel cooler">
        <meta name="twitter:image:src" content="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wcnc">
        <meta name="twitter:description" content="With summer in full swing, spinning your ceiling fan in the right direction can help you feel cooler and potentially save you money.">
        <meta name="twitter:domain" content="www.wcnc.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wcnc.com" />
            <meta name="description" content="Your ceiling fan should spin in a counterclockwise direction if you want to feel cooler in the summer. It should spin clockwise for a warming effect in the winter." />
            <meta property="fb:app_id" content="137962213565585" />
            <meta property="og:site_name" content="wcnc.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:25 PM EDT June 28, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1880d7df-5f80-423d-b83d-f0ab8b227a06"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-charlotte-WCNC-B3352_DesktopTablet" data-section="news" data-subsection="verify" data-topic="weather-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Charlotte, NC" data-subcategory="verify" data-keywords="WCNC, Charlotte, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Charlotte&#x27;s Leading Local News: Weather, Traffic, Sports and more | Charlotte, North Carolina | WCNC.com" data-ga-property-id="UA-74215927-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" data-canonical-url="https://www.verifythis.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" data-asset-id="c15c564b-9371-4805-8f70-a0edc8f097e2" data-article-keywords="weather-verify,verify,science-verify,life,news,home" data-content-title="Yes, your ceiling fan should spin counterclockwise if you want to feel cooler" data-content-categories="weather-verify,verify,science-verify,life,news,home" data-content-score="45" data-tracking-tags="" data-t1-publisher="nhanson@tegna.com" data-call-letters="WCNC" data-article-byline="Nate Hanson" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Yes, your ceiling fan should spin counterclockwise if you want to feel cooler" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcnc.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iacsn6p2jWfLwszHG1qlIdHW0UoafFNigEQDs/mrtvliKtxyvxcJfw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="275"
         data-primarydomain="wcnc.com"
         data-call-letters="WCNC"
         data-twitter-id="wcnc"
         data-fban="137962213565585"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-charlotte-WCNC-B3352_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcnc-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3986/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3987/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="546"data-tealium-id-googleanalytics="481"data-tealium-id-simplifi="566"data-tealium-id-taboola="548"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_universal/news/verify/weather-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="137962213565585"
        data-twitter-id="wcnc">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcnc.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Where&#x27;s the Money">
                                                                    <span class="header__subnav-label">Where&#x27;s the Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/connectthedots" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect the Dots">
                                                                    <span class="header__subnav-label">Connect the Dots</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wakeupcharlotte" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wake Up Charlotte">
                                                                    <span class="header__subnav-label">Wake Up Charlotte</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/politics/south-carolina-politics/tim-scott-announces-2022-re-election-bid/275-d174f876-d541-4375-825a-41099ea4a879" aria-label="Read Tim Scott announces 2022 re-election bid">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tim Scott announces 2022 re-election bid" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tim Scott announces 2022 re-election bid" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/politics/south-carolina-politics/tim-scott-announces-2022-re-election-bid/275-d174f876-d541-4375-825a-41099ea4a879">Tim Scott announces 2022 re-election bid</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/pop-up-storms-will-be-in-the-forecast-this-week-in-the-carolinas/275-c5d666f3-a08a-43d8-9842-889a147ae8e5" aria-label="Read Pop-up storms will be in the forecast this week in the Carolinas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pop-up storms will be in the forecast this week in the Carolinas" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pop-up storms will be in the forecast this week in the Carolinas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/pop-up-storms-will-be-in-the-forecast-this-week-in-the-carolinas/275-c5d666f3-a08a-43d8-9842-889a147ae8e5">Pop-up storms will be in the forecast this week in the Carolinas</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chevy-storm-tracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Chevy Storm Tracker">
                                                                    <span class="header__subnav-label">Chevy Storm Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550" aria-label="Read FORECAST: Hot and humid across the Carolinas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: Hot and humid across the Carolinas" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: Hot and humid across the Carolinas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_360x203.png" data-srcset="https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_16x9.png 16w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_140x79.png 140w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_360x203.png 360w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_540x304.png 540w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_750x422.png 750w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_1140x641.png 1140w, https://media.wcnc.com/assets/WCNC/images/8dcf291a-855b-4794-984a-bfe7b1e6ef24/8dcf291a-855b-4794-984a-bfe7b1e6ef24_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/charlotte-weather-forecast-update/275-50501550">FORECAST: Hot and humid across the Carolinas</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/pop-up-storms-will-be-in-the-forecast-this-week-in-the-carolinas/275-c5d666f3-a08a-43d8-9842-889a147ae8e5" aria-label="Read Pop-up storms will be in the forecast this week in the Carolinas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pop-up storms will be in the forecast this week in the Carolinas" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pop-up storms will be in the forecast this week in the Carolinas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f/4378ac47-e2e8-4152-9ea8-2f7bbc6b828f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/pop-up-storms-will-be-in-the-forecast-this-week-in-the-carolinas/275-c5d666f3-a08a-43d8-9842-889a147ae8e5">Pop-up storms will be in the forecast this week in the Carolinas</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Panthers">
                                                                    <span class="header__subnav-label">Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hornets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hornets">
                                                                    <span class="header__subnav-label">Hornets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/checkers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Checkers">
                                                                    <span class="header__subnav-label">Checkers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/knights" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Knights">
                                                                    <span class="header__subnav-label">Knights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golf">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/entertainment/television/charlotte-today/gymnast-sam-mikulak-olympics-mens-tokyo-united-states/275-e91f46a9-425b-41f4-9fd5-4aa3adf7e877" aria-label="Read Mia&#x27;s fiance gymnast Sam Mikulak headed to the Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mia's fiance gymnast Sam Mikulak headed to the Olympics" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mia's fiance gymnast Sam Mikulak headed to the Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/daf95e1a-10b9-4d42-aa81-dedb89c724be/daf95e1a-10b9-4d42-aa81-dedb89c724be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/entertainment/television/charlotte-today/gymnast-sam-mikulak-olympics-mens-tokyo-united-states/275-e91f46a9-425b-41f4-9fd5-4aa3adf7e877">Mia&#x27;s fiance gymnast Sam Mikulak headed to the Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/charlottes-anna-cockrell-qualifies-for-olympics/275-96225353-5edf-4308-bb2c-eab8f0763c07" aria-label="Read Charlotte&#x27;s Anna Cockrell qualifies for Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Charlotte's Anna Cockrell qualifies for Olympics" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Charlotte's Anna Cockrell qualifies for Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/cf604622-0c17-4156-8fd7-071c85a3c000/cf604622-0c17-4156-8fd7-071c85a3c000_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/charlottes-anna-cockrell-qualifies-for-olympics/275-96225353-5edf-4308-bb2c-eab8f0763c07">Charlotte&#x27;s Anna Cockrell qualifies for Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wcnc.com/article/news/watch/stream-wcnc-charlotte-on-demand/275-e5449158-139a-44b9-a75d-5c7bce38f848" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Download our app">
                                                                    <span class="header__subnav-label">Download our app</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/syndication/listen-to-wcnc-charlotte-podcasts/275-5fba80cd-bd84-4391-b325-e91a16ea1906" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/tim-scott-2022-senate-re-election-campaign/275-cb231cae-af27-451d-a63e-d46f9dce1cdd" aria-label="Read Scott announces 2022 re-election bid">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Scott announces 2022 re-election bid" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Scott announces 2022 re-election bid" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b/cfa3d2dc-04e3-46c4-b0bf-0816ced99d8b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/tim-scott-2022-senate-re-election-campaign/275-cb231cae-af27-451d-a63e-d46f9dce1cdd">Scott announces 2022 re-election bid</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/politics/south-carolina-politics/tim-scott-announces-2022-re-election-bid/275-d174f876-d541-4375-825a-41099ea4a879" aria-label="Read Tim Scott announces 2022 re-election bid">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tim Scott announces 2022 re-election bid" width="" height="" src="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tim Scott announces 2022 re-election bid" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_360x203.jpg" data-srcset="https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_16x9.jpg 16w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_140x79.jpg 140w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_360x203.jpg 360w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_540x304.jpg 540w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_750x422.jpg 750w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_1140x641.jpg 1140w, https://media.wcnc.com/assets/WCNC/images/61224d70-ae5b-4b9c-b97c-8df9d75bb51c/61224d70-ae5b-4b9c-b97c-8df9d75bb51c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/politics/south-carolina-politics/tim-scott-announces-2022-re-election-bid/275-d174f876-d541-4375-825a-41099ea4a879">Tim Scott announces 2022 re-election bid</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wcnc.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/masthead_sponsor/news/verify/weather-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Charlotte, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Where&#x27;s the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connectthedots">Connect the Dots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">The Defenders</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hometownhero">Hometown Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/charlottetoday">Charlotte Today</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c15c564b-9371-4805-8f70-a0edc8f097e2"
         data-title="Yes, your ceiling fan should spin counterclockwise if you want to feel cooler"
         data-seo-title="Which direction does a ceiling fan go in the summer?"
         data-abstract="With summer in full swing, spinning your ceiling fan in the right direction can help you feel cooler and potentially save you money."
         data-section="news"
         data-subsection="verify"
         data-topic="weather-verify"
         data-subtopic=""
         data-url="www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2"
         data-gpt-network-code="32805352"
         data-categories="weather-verify, verify, science-verify, life, news, home"
         data-author="Nate Hanson"
         data-keywords="[&#xD;&#xA;  &quot;weather-verify&quot;,&#xD;&#xA;  &quot;verify&quot;,&#xD;&#xA;  &quot;science-verify&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="nhanson@tegna.com">
    <a class="article__category" href="/section/weather-verify">Weather Verify</a>
    <h1 class="article__headline">Yes, your ceiling fan should spin counterclockwise if you want to feel cooler</h1>
    <div class="article__summary">With summer in full swing, spinning your ceiling fan in the right direction can help you feel cooler and potentially save you money.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_750x422.jpg" data-srcset="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_16x9.jpg 16w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_140x79.jpg 140w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_360x203.jpg 360w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_540x304.jpg 540w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_750x422.jpg 750w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1140x641.jpg 1140w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_750x422.jpg" srcset="https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_16x9.jpg 16w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_140x79.jpg 140w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_360x203.jpg 360w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_540x304.jpg 540w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_750x422.jpg 750w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1140x641.jpg 1140w, https://media.wcnc.com/assets/VERIFY/images/ee018964-b635-4fbf-b964-fa33e1ce89d2/ee018964-b635-4fbf-b964-fa33e1ce89d2_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Semachkovsky  - stock.adobe.com</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Nate Hanson
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:25 PM EDT June 28, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:25 PM EDT June 28, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=137962213565585&display=popup&href=https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2&redirect_uri=https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Yes,%20your%20ceiling%20fan%20should%20spin%20counterclockwise%20if%20you%20want%20to%20feel%20cooler&url=https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2&via=wcnc" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>As the Pacific Northwest deals with <a href="https://twitter.com/NWSPortland/status/1409378393678774274" rel="noopener noreferrer" target="_blank">record-breaking temperatures</a>, the rest of the country is also gearing up for the heat as summer is now in full swing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The CDC<a href="https://www.cdc.gov/climateandhealth/pubs/extreme-heat-guidebook.pdf" rel="noopener noreferrer" target="_blank">&nbsp;expects more extreme heat events</a> in the future due to a warming climate. With that in mind, every little trick to help keep cool matters. One<a href="https://twitter.com/KMSzpara/status/1408267128491360256" rel="noopener noreferrer" target="_blank">&nbsp;tweet</a>, which was shared more than 100 times, suggested people make sure their ceiling fans are spinning in a counterclockwise direction for optimal cooling.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid1/news/verify/weather-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Reminder that your ceiling fan (most likely) spins in two directions and if it’s summer for you now, you should flip the switch on it so that the blades spin counterclockwise!<br><br>(Counterclockwise pushes air down to cool in summer. Clockwise lifts air / the heat for winter.)</p>&mdash; Kellan // K.M. Szpara swears he’s not here (@KMSzpara) <a href="https://twitter.com/KMSzpara/status/1408267128491360256?ref_src=twsrc%5Etfw">June 25, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Does spinning a ceiling fan in a counterclockwise direction help you feel cooler?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE SOURCES</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.energy.gov/energysaver/home-cooling-systems/fans-cooling" rel="noopener noreferrer" target="_blank">U.S. Department of Energy (DOE)</a></li><li><a href="https://www.energystar.gov/products/lighting_fans/ceiling_fans/installation_usage_tips" rel="noopener noreferrer" target="_blank">ENERGY STAR</a></li><li><a href="https://www.homedepot.com/c/ah/ceiling-fan-direction-in-summer-and-winter/9ba683603be9fa5395fab9036ab25bf" rel="noopener noreferrer" target="_blank">Home Depot</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                                            </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge" alt="This is true." src="/assets/shared-images/icons/verify/badge-true.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>Yes, if you want to feel cooler you should set your ceiling fan to spin in a counterclockwise direction.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>WHAT WE FOUND</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. Department of Energy (DOE) says circulating fans, including ceiling fans, create a wind-chill effect that helps people feel cooler, even though the fans don’t lower the temperature of the room.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ceiling fans are considered the most effective of these types of fans, because they effectively circulate the air in a room to create a draft throughout the room,” the<a href="https://www.energy.gov/energysaver/home-cooling-systems/fans-cooling" rel="noopener noreferrer" target="_blank">&nbsp;DOE says</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But for optimal effectiveness, you need to spin your ceiling fan in a certain direction depending on the time of year, according to Home Depot.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A ceiling fan should rotate counterclockwise in the summer, so the blades push cooler air down in a column,”<a href="https://www.homedepot.com/c/ah/ceiling-fan-direction-in-summer-and-winter/9ba683603be9fa5395fab9036ab25bf" rel="noopener noreferrer" target="_blank">&nbsp;Home Depot says on its website</a>. “This is the best ceiling fan direction for air conditioning since it makes the air feel cooler than it is.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, in the winter, the fan should spin clockwise and run at the lowest speed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This pulls cool air up toward the ceiling, which in turn displaces the warm air that rises and collects near the ceiling,” according to Home Depot.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ENERGY STAR, the federal government’s energy efficiency program, also recommends <a href="https://www.energystar.gov/products/lighting_fans/ceiling_fans/installation_usage_tips" rel="noopener noreferrer" target="_blank">spinning ceiling fans in a counterclockwise direction for a cooling effect</a> in the summer and in a clockwise direction for a warming effect in the winter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Not only does spinning ceiling fans in the correct direction provide a greater level of comfort, but it can also help save money.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If you use air conditioning, a ceiling fan will allow you to raise the thermostat setting about 4˚F with no reduction in comfort,”<a href="https://www.nrel.gov/docs/fy01osti/29513.pdf" rel="noopener noreferrer" target="_blank">&nbsp;the DOE says</a>. “In temperate climates, or during moderately hot weather, ceiling fans may allow you to avoid using your air conditioner altogether.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_mid2/news/verify/weather-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ENERGY STAR also points out it’s important for ceiling fans to be turned off when people aren’t in a room.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ceiling fans cool people, not rooms. If the room is unoccupied, turn off the ceiling fan to save energy,” ENERGY STAR says.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>More from VERIFY:&nbsp;</em><a href="/article/news/verify/weather-verify/heat-weather-related-deaths/536-752af346-0444-49fb-97d3-536349cfaa46" rel="noopener noreferrer" target="_blank"><em>Yes, heat is historically the top weather-related killer in the US</em></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>VERIFY</em></strong><em><br>Our journalists work to separate fact from fiction so that you can understand what is true and false online. Please consider subscribing to our&nbsp;</em><a href="/email" rel="noopener noreferrer" target="_blank"><em>daily newsletter</em></a><em>, <a href="https://joinsubtext.com/verifythis" rel="noopener noreferrer" target="_blank">text alerts</a> and our YouTube <a href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" rel="noopener noreferrer" target="_blank">channel</a>. &nbsp;You can also follow us on <a href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" rel="noopener noreferrer" target="_blank">Snapchat</a>, <a href="https://twitter.com/verifythis" rel="noopener noreferrer" target="_blank">Twitter</a>, <a href="https://www.instagram.com/verifythis/" rel="noopener noreferrer" target="_blank">Instagram</a> or <a href="https://www.facebook.com/verifythis" rel="noopener noreferrer" target="_blank">Facebook</a>.</em>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://interactive.wusa9.com/Verify/email-signup.html' width='100%' height='250' frameborder='0' style='border:0px;' ></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Yes, your ceiling fan should spin counterclockwise if you want to feel cooler",
  "datePublished": "4:25 PM EDT June 28, 2021",
  "dateModified": "4:25 PM EDT June 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcnc.com/article/news/verify/weather-verify/ceiling-fan-direction-summer-heat-cooler/536-c15c564b-9371-4805-8f70-a0edc8f097e2"
  },
  "author": {
    "@type": "Person",
    "name": "Nate Hanson"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCNC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcnc.com/assets/shared-images/amp-logos/wcnc.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wcnc.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/verify/weather-verify"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_atf/news/verify/weather-verify&amp;sz=300x250|300x600&amp;c=984" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/verify/weather-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/article_flex_btf/news/verify/weather-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=984" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WCNC-TV" src="/assets/shared-images/logos/wcnc.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wcnc.com/wcncjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wcnc.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WCNC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-charlotte-WCNC-B3352_DesktopTablet/exit_interstitial/news/verify/weather-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-135625013909711.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCNC" src="/assets/shared-images/logos/wcnc.png" />
    </div>
    <h2 class="notifications__heading">WCNC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcnc.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC-8iYuZDDN6cniRTKxU_CJcR6zeT2ofTw" data-project-id="wcnc-news-app" data-sender-id="977279350102" data-app-id="1:977279350102:web:6d82d9a17a1a390c">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74215927-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74215927-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
